当前位置:首页 > 问答

龙回头战法选股公式导入

我来帮TA回答

如何将铁锅战法选股公式加入软件中

复制公式 --系统--条件选股 -其他 --新建 -粘贴--测试通过--关闭

请问大师135战法选股公式怎么放在软件里选股啊!!!急 ,这个公式能用吗

修改了一下重复定义的。你也可以用你原来的源码,一个一个的新建这7个公式。
EMA13:=EMA(C,13);
EMA34:=EMA(C,34);
EMA55:=EMA(C,55);
EMA120:=EMA(C,120);
{红杏出墙选股}
AR1:=EMA55>EMA34 AND EMA34>EMA13;
AR2:=BARSLAST((C-EMA13)/EMA13*100<-6);
AR3:=EMA13>=REF(EMA13,2);
AR4:=COUNT(CROSS(C,EMA13),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
红杏出墙:=AR5 AND FILTER(AR5,10);
{蚂蚁上树选股}
BR1:=COUNT(BETWEEN((C-REF(C,1))/REF(C,1)*100,0,5) ,5)=5;
BR2:=ABS((EMA13-EMA34)+(EMA34-EMA55))/C<0.2;
BR3:=C>EMA55 AND (REF(C,1)<REF(EMA55,1) OR REF(C,2)<REF(EMA55,2) OR REF(C,3)<REF(EMA55,3) OR REF
(C,4)<REF(EMA55,4) OR REF(C,5)<REF(EMA55,5));
蚂蚁上树:=BR1 AND BR2 AND BR3;
{红衣侠女选股}
CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;
CR2:=V>MA(V,5)*0.6;
CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;
CR4:=ABS(EMA34-EMA55)/EMA55<0.03;
CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);
红衣侠女:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);
{黑客点击选股}
DR1:=EMA13>EMA34 AND EMA34<EMA55;
DR2:=BARSLAST(CROSS(C,EMA55) );
DR3:=H=HHV(H,DR2);
DR4:=BARSLAST(DR3);
DR5:=COUNT(O>C AND C<REF(C,1) AND C>EMA55 AND BETWEEN((C-EMA55)/EMA55,0,0.02),DR4)=1;
DR6:=C>REF(C,1) ;
DR7:=DR1 AND DR5 AND DR6 ;
黑客点击:=DR7 AND FILTER(DR7,10);
{均线互换选股}
均线互换:=BARSLAST(REF(CROSS(EMA55,EMA34),1)) AND CROSS(EMA34,EMA55);
{梅开二度选股}
梅开二度:=BARSLAST(REF(CROSS(EMA34,EMA13),1)) AND CROSS(EMA13,EMA34);
{三线推进选股}
HR2:=EMA13>=REF(EMA13,3) AND EMA34>=REF(EMA34,1) AND EMA55>=REF(EMA55,1) AND CROSS(C,EMA13) AND
CROSS(C,EMA34) AND CROSS(C,EMA55);
三线推进:=(HR2 AND FILTER(HR2,10));
XG:红杏出墙 OR 蚂蚁上树 OR 红衣侠女 OR 黑客点击 OR 均线互换 OR 梅开二度 OR 三线推进;

麻烦老师帮忙把这个指标公式改成选股公式!谢谢了!

你的问题不完整,是什么条件的选股

急.高手帮写一个通达信选股公式

XG:LLV(L,BARSLAST(L>REF(H,1)))>REF(H,BARSLAST(L>REF(H,1))+1) AND LLV(L,BARSLAST(L>REF(H,1)))<REF(L,BARSLAST(L>REF(H,1))) AND L=LLV(L,BARSLAST(L>REF(H,1))) AND CAPITAL<3000000 AND C>5;

求个股票短线的绝招,好用简单的。

炒股没有捷径

股票短线怎么选股绝招

今天和大家讨论的是短线选股获利的绝招,这是本人5年来炒股总结出来的心得。正所谓5年磨一剑,磨出来的剑是简单的,但却是锋利无比的,同样,总结出来的心得技术也是简单的,但却能让你游刃于股海,这就是我今天介绍给大家的短线选股绝招,一招制敌,百战百胜。
说它简单,真的很简单,只要你领悟了下面的这幅走势图,你就能在股市中立于不败之地。
对于这幅图的买卖点,朋友们有没有看出什么秘密在其中?请大家自己先分析一下,领悟其中的奥秘。
分析:
首先,这只股票总的趋势,60日线,20日线,10日线,5日线,都是向上发散,这是很重要的第一点!
其次,5日线在第一次向上穿过10日线,然后向10日靠拢,没有继续向上大幅发散,这是个股在进行回调。可以和明显的看到,发出买点的当天,5日线和10日线的距离在缩短。
第三点,同样也是很重要的一点,当天的股价要向上穿过5日线,并且收盘价位于5日线之上,但要记住一点,不要远离5日线。就是说,当天股价向上突破5日线,但是距离5日线越近越好。
最后一点,当天股价的最低,尽可能的靠拢20日均线,也就是尽可能距离20日均线近点,选择这样的走势,是为了确保我们在底部低点买进,这样盈利的空间才会更大,风险更低。
只要掌握了这招,你就掌握了股市的精髓,从这个买点介入,1~2天,短线获利5~10%,这就是简单的精髓,希望能够帮助大家在股市中赚钱。